After upgrade to joomla 3.9.6 the checks are not correct anymore

More
5 years 1 month ago #5062 by jbekker63
if i don't fill the required fields i don´t get an error message just a blanco red bar on top, see attachment

This message has an attachment image.
Please log in or register to see it.

Please Log in to join the conversation.

More
5 years 1 month ago #5063 by Dirk
I guess it's not a JoodDB related error!

Can you please press F12 and look for Javascript problems?

Please Log in to join the conversation.

More
5 years 1 month ago #5069 by jbekker63
this are the errors

16:29:23.465 jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
716:29:59.248 Unchecked runtime.lastError: The message port closed before a response was received.
16:29:24.598 joodb.woff2:1 Failed to load resource: the server responded with a status of 404 (Not Found)
16:29:24.870 joodb.woff:1 Failed to load resource: the server responded with a status of 404 (Not Found)
16:29:25.077 joodb.ttf:1 Failed to load resource: the server responded with a status of 404 (Not Found)
16:29:38.784 SymWaxCS.js:286 [Violation] 'setInterval' handler took 6540ms

Please Log in to join the conversation.

More
5 years 3 weeks ago - 5 years 3 weeks ago #5078 by jbekker63
I tested with the sample database: there the errors are shown above and the javascript errors are the same

except for 16:29:38.784 SymWaxCS.js:286 [Violation] 'setInterval' handler took 6540ms see atachment

Attachment joodsample.png not found

This message has an attachment image.
Please log in or register to see it.

Last edit: 5 years 3 weeks ago by jbekker63.

Please Log in to join the conversation.

More
5 years 3 weeks ago - 5 years 3 weeks ago #5079 by Dirk
I don't see where the problem is.
At the screenshot you can clearly see that the validation is working.

But the error with SymWaxCS.js is responsible for your error in the template. It causes Javascript working because something can not be loaded.

But it seems that you are working with a custom joodb.css in your template folde.
To get rid of the joodb.woff etc. error messages you must copy the fonts folder in
/media/joodb into your template folder or change the include url in your joodb.css
Last edit: 5 years 3 weeks ago by Dirk.

Please Log in to join the conversation.

Moderators: Dirkjoest