Version 3.2.0 does not install properly

More
1 month 4 days ago #6830 by lars.butveit
Version 3.2.0 does not install properly was created by lars.butveit
My Joomla tells me to install Joodb version 3.2.0, even if I have Joodb version "3.2", but the 3.2.0 version will not install.
I have tried over and over again, with many days between. The same update requirement comes up again and again.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Moderators: Dirkjoest