Your JooDatabase not installing on Joomla 4.05 Stable

More
4 weeks 15 hours ago #6411 by glfowkes.hotmail
When trying to install this App in to a new Joomla Site I get the following error message. I bought this app because it specifically said it supported Joomla 4 but the error message below indicates that it doesn't support version 4.

Warning
JInstaller: :Install: Can't find Joomla XML setup file.
JInstaller: :Install: Can't find XML setup file.
An error has occurred.
0 Call to undefined method Joomla\Database\Mysqli\MysqliDriver::getErrorNum()

If it doesn't support 4 I will ask for a refund and come back when it does as it's totally useless to me at present which is a shame as it looks so good.
Thanks
Gary

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #6427 by Dirk
It's a archive error and not a JooDB problem.

Please test your /tmp folder to be writable for your system.

JooDB 4.0 is installable on joomla 4.

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #6433 by glfowkes.hotmail
Replied by glfowkes.hotmail on topic Your JooDatabase not installing on Joomla 4.05 Stable
Thanks for the hard work, it now installs and runs fine under Joomla 4.05
All I have to do now is work out how to use it, the samples I've seen are very promising so again thanks for this product.
As it is all free now, is there an option to donate I would like to support your work.
Thanks.
Gary
The following user(s) said Thank You: joest

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #6443 by joest
Hi Gary,
thanks for coming back. Have a beer on us ...
;-)

Please Log in or Create an account to join the conversation.

Moderators: Dirkjoest