Welcome, Guest
Username: Password: Remember me
If you expect answers you should describe your problem and give as much information's as possible. (SQL-Structure, Template Code, Joomla Version ...) Please read this before posting: joodb.feenders.de/support.html
  • Page:
  • 1

TOPIC: Groupselect not working < 2?

Groupselect not working < 2? 5 years 2 months ago #1665

  • william.kcperformance
  • william.kcperformance's Avatar Topic Author
  • Offline
  • Posts: 96
  • Thank you received: 2
I've got a funny phenomenom when using groupselect.
This is (a part of) the code I use to filter:
{joodb groupselect|car_brand|2|true}
{joodb groupselect|model_en|2|true}
{joodb groupselect|built_from|2|true}
{joodb groupselect|engine|2|true}
{joodb groupselect|fuel_en|2|true}
This works...

When I change them into
{joodb groupselect|car_brand|0|true}
{joodb groupselect|model_en|0|true}
{joodb groupselect|built_from|0|true}
{joodb groupselect|engine|0|true}
{joodb groupselect|fuel_en|0|true}
...so I can use them as pull-down menu they don't "communicate" any longer and they always show all values and the result stays empty.

Any ideas? :-)

Please Log in or Create an account to join the conversation.

Last Edit: by joest.

Re: Groupselect not working < 2? 5 years 2 months ago #1730

  • william.kcperformance
  • william.kcperformance's Avatar Topic Author
  • Offline
  • Posts: 96
  • Thank you received: 2
Tried to but isn't working as
{joodb groupselect|car_brand|1|true}
{joodb groupselect|model_en|1|true}
{joodb groupselect|built_from|1|true}
{joodb groupselect|engine|1|true}
{joodb groupselect|fuel_en|1|true}
either...

Is there an explanation for this?

Please Log in or Create an account to join the conversation.

Re: Groupselect not working < 2? 5 years 1 month ago #1780

  • pleverell
  • pleverell's Avatar
  • Offline
  • Posts: 4
  • Thank you received: 0
Did you get an answer to this? I have the same issue

Please Log in or Create an account to join the conversation.

Re: Groupselect not working < 2? 5 years 1 month ago #1787

  • william.kcperformance
  • william.kcperformance's Avatar Topic Author
  • Offline
  • Posts: 96
  • Thank you received: 2
It's working, what happened I don't know. I didn't change a thing before I noticed this, funny but I'm glad it's working now...

Please Log in or Create an account to join the conversation.

Re: Groupselect not working < 2? 5 years 1 month ago #1788

  • joest
  • joest's Avatar
  • Offline
  • Posts: 231
  • Karma: 2
  • Thank you received: 44
thanks for comming back ;-)

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: dirkjoest